Puerto Pollensa Travel Guide
Before You Go
Flights
Package Holidays
Latest Special Offers!
All-Inclusive Hotels
Hotels & Aparthotels
Private Villas/Apts to Rent
Villa Companies
Local Rental Agents
Cruises
Car Hire
Airport Transfers & Taxis
Travel Insurance
Late Deals!
Currency
Holiday Shopping
Background Info
Language
Books
Events & Fiestas
Climate & Weather
Art & Culture
Flora & Fauna
Links
Discussion Forum
Once You're There
Maps
Airport Directions
Tourist Information
Eating Out
Buses & Trains
Music & Entertainment
Excursions & Days Out
Shopping & Markets
Kids
Beaches
Walking, Cycling
Boat Charters
Sailing/Watersports
Market Place
Boats & Yachts
Property For Sale
Businesses For Sale
Property Services
Local Services
MouseMats & T-shirts
Computers
Internet Services
Virus Protection
PuertoPollensa.com discussion forums

Go Back   Pollensa Forum > GENERAL > Using the Pollensa Forum

Using the Pollensa Forum Please use this Forum to discuss using the forum ONLY.

Like Tree27Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 24-04-2013, 18:05
roig cat's Avatar
*****
 
Join Date: Aug 2009
Location: UK
Posts: 499
Default The LIKE tab

Sparky, I sent a private message about the Like tab not always working? can you shed any light?
Mark likes this.
Reply With Quote
Sponsored Links
  #2  
Old 24-04-2013, 18:39
Sparky's Avatar
Super Moderator
 
Join Date: Feb 2008
Location: Port de Pollenša
Posts: 16,632
Default

Sorry Roig cat i thought i had sent you a reply but i must have forgotten to press send . I have sent a PM to Pollensa about this, i too have had problems with it being very slow or unresponsive sometimes, i am waiting for her to reply but will let you know as soon as i hear .
Mark, roig cat and fil6699 like this.
__________________
Living the dream in PP with my glass half full .
Reply With Quote
  #3  
Old 24-04-2013, 20:26
ragdollabbi's Avatar
*****
 
Join Date: Aug 2009
Location: Lanarkshire
Posts: 760
Default

I have had problems too, but have found if you click and it doesn't accept it the first time, if you click again in the same area, it will accept it the second time (although you can't actually see the word 'Like')
Mark and car77 like this.
Reply With Quote
  #4  
Old 24-04-2013, 20:29
Sparky's Avatar
Super Moderator
 
Join Date: Feb 2008
Location: Port de Pollenša
Posts: 16,632
Default

Quote:
Originally Posted by ragdollabbi View Post
I have had problems too, but have found if you click and it doesn't accept it the first time, if you click again in the same area, it will accept it the second time (although you can't actually see the word 'Like')
Yes that's what i am finding .
Mark and car77 like this.
__________________
Living the dream in PP with my glass half full .
Reply With Quote
  #5  
Old 24-04-2013, 21:00
sws97sdg's Avatar
*****
 
Join Date: Feb 2008
Posts: 4,158
Default

I've never had a problem, strange!!
Mark and car77 like this.
__________________
Sant Antoni 2017

On island time!!
Reply With Quote
  #6  
Old 25-04-2013, 02:26
fil6699's Avatar
*****
 
Join Date: Apr 2010
Location: PP and Yorkshire
Posts: 790
Default

< is never slow or unresponsive and my like tab always seems to work
(sometimes somethings are just to hard too resists ) lol
Mark, Belladonna and Sparky like this.
Reply With Quote
  #7  
Old 25-04-2013, 06:43
sws97sdg's Avatar
*****
 
Join Date: Feb 2008
Posts: 4,158
Default

Perhaps it's a browser issue and not the forum?
Mark and Sparky like this.
__________________
Sant Antoni 2017

On island time!!
Reply With Quote
  #8  
Old 25-04-2013, 08:56
*****
 
Join Date: Aug 2008
Location: Puerto Pollensa
Posts: 2,096
Default

Mine is also slow to react sometimes. Fades off and then comes up.
Mark and Sparky like this.
Reply With Quote
  #9  
Old 25-04-2013, 09:14
*****
 
Join Date: Feb 2008
Location: East Yorkshire, UK
Posts: 840
Default

Quote:
Originally Posted by ragdollabbi View Post
I have had problems too, but have found if you click and it doesn't accept it the first time, if you click again in the same area, it will accept it the second time (although you can't actually see the word 'Like')
That happens sometimes but no every time on my mobile phone using the built in google chrome browser but on my desktop PC with Firefox 20.0.1 it works every time.

probably something browser specific as SWS suggests.

I was just able to like lots of posts here no problem at all with firefox on my PC.
Sparky likes this.
Reply With Quote
  #10  
Old 25-04-2013, 09:19
sws97sdg's Avatar
*****
 
Join Date: Feb 2008
Posts: 4,158
Default

I use safari on my iPhone and IE on my PC, works everytime!!!!
__________________
Sant Antoni 2017

On island time!!
Reply With Quote
  #11  
Old 25-04-2013, 12:09
*****
 
Join Date: Feb 2009
Location: East Renfrewshire
Posts: 191
Default

Quote:
Originally Posted by roig cat View Post
Sparky, I sent a private message about the Like tab not always working? can you shed any light?
Hi Roig Cat, When booking on to the forum, I discovered that if i did not tick "The Remember Me " box the like tab didn't work. This is still the case with myself!!!
Reply With Quote
  #12  
Old 25-04-2013, 13:54
*****
 
Join Date: Aug 2008
Location: Puerto Pollensa
Posts: 2,096
Default

I use firefox but it is slow at times as said previously.
Reply With Quote
  #13  
Old 25-04-2013, 14:45
roig cat's Avatar
*****
 
Join Date: Aug 2009
Location: UK
Posts: 499
Default

It's only been an issue over the last couple of weeks; worked fine before that. It works most of the time and then sometimes I have to do what Sparky and Ragdollabbi do! maybe I've used up my quota of likes?
Sparky, lollipop and ragdollabbi like this.
Reply With Quote
  #14  
Old 25-04-2013, 15:09
Sparky's Avatar
Super Moderator
 
Join Date: Feb 2008
Location: Port de Pollenša
Posts: 16,632
Default

RC you can never have too many "likes" .

I think this little problem might just be one of lifes mysteries .
lollipop likes this.
__________________
Living the dream in PP with my glass half full .
Reply With Quote
  #15  
Old 25-04-2013, 17:05
ragdollabbi's Avatar
*****
 
Join Date: Aug 2009
Location: Lanarkshire
Posts: 760
Default

Roig cat, I agree, it only seems to have been over the last 3/4 weeks, but at least it works in the end
Sparky and lollipop like this.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are Off
Refbacks are On



All times are GMT +1. The time now is 23:13.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
(c) Copyright Holiday Webs Ltd 2011